Schnell und einfach installieren:
Mit den Plug-Ins von CardGate ist alles im Nu erledigt!

Um die Zahlungsmittel Ihrer Wahl in Ihrem Webshop anbieten zu können, benötigen Sie ein Plug-In. CardGate stellt für fast jedes Webshop-System ein Plug-In zur Verfügung. Damit können Sie schnell und einfach beginnen. Im Handumdrehen können Sie die gewünschten Zahlungsmittel in Ihrem Webshop integrieren. Haben Sie Ihren Webshop selbst entwickelt? Machen Sie dan Gebrauch von unserer API oder von Clientlib auf GitHub. Um der Bezahlseite Ihres Webshops ein professionelles Look&Feel zu verleihen, können Sie bei uns die Logos in hoher Auflösung von allen angebotenen Zahlungsmitteln downloaden.
Wählen Sie Ihr Webshopsystem
  • CS.Cart
  • Drupal Commerce
  • Drupal Ubercart
  • LightSpeed
  • Magento
  • PrestaShop
  • VirtueMart
  • WeFact
  • WHMCS
  • WooCommerce
  • WP e-Commerce
  • X-Cart
  • xtCommerce
  • ZenCart
Version Wählen
LightSpeed
  • LightSpeed
Informatie

Dieses Plug-In is geeignet für alle Versionen von LightSpeed.

xtCommerce
  • xtCommerce
Informatie

    Dieses Plug-in ist geeignet für xtCommerce 5 und 6.

ZenCart
  • ZenCart
Informatie

Dieses Plugin ist geeignet für ZenCart Version 1.3.7.1 bis 1.5.x

X-Cart
  • X-Cart
Informatie

Dieses Plug-in ist geeignet für X-Cart Version 4.4.0 bis 4.7.x

WP e-Commerce
  • WP e-Commerce
Informatie

Dieses Plugin is geeignet für WP e-Commerce versie 3.8.9.x bis 3.8.12.x

WHMCS
  • WHMCS
Informatie

Dieses Plug-in ist geeignet für WHMCS Version 5.x.x und WHMCS Version 6.x

Magento
  • Magento Commerce 2.x
  • Magento Commerce 1.x
Informatie

Dieses Plugin ist geeignet für Magento Commerce Version 2.2.x bis 2.3.x

Dieses Plugin ist geeignet für Magento Commerce Version 1.7 bis 1.9.4.x

Drupal Ubercart
  • Drupal 7 Ubercart
  • Drupal 6 Ubercart
Informatie

Dieses Plugin is geeignet für Drupal Version 7.x und macht Gebrauch von Ubercart Version 3.x

Dieses Plugin is geeignet für Drupal Version 6.x und macht Gebrauch von Ubercart Version 2.6

Drupal Commerce
  • Drupal 7 Commerce
Informatie

Dieses Plugin is geeignet für Drupal version 7.x und verwendet Commerce Version 1.x

CS.Cart
  • CS-Cart 4.4.x - 4.11.x
Informatie

Dieses Plugin ist geeignet für CS-Cart Version 4.4.3 un höher.

WooCommerce
  • WooCommerce
Informatie

Dieses Plugin ist geeignet für WooCommerce Version 3.x und 4.x

WeFact
  • WeFact
Informatie

Dieses Plugin ist geeignet für WeFact Version 3.3.0 oder höher

VirtueMart
  • VirtueMart 3.0
Informatie

Dieses Plugin ist geeignet für VirtueMart Version 3.0.0 - 3.0.18 mit den Joomla Versionen 2.5, 2.6 und 3.x

PrestaShop
  • PrestaShop 1.7.x
  • PrestaShop 1.6.x
Informatie

Dieses Plugin ist geeignet für Version 1.7.x

Dieses Plugin ist geeignet für Version 1.6.x

Developer
Möchten Sie Logos downloaden oder partner werden? Verwenden Sie lieber unsere API oder möchten Sie Clientlib verwenden? Besuchen Sie dann unsere Devolper-Seite, indem Sie auf die unten stehende Schaltfläche klicken.
Fragen? Wir stehen Ihnen jederzeit zur Verfügung.
+31 88 12 62 888