Quick and simple installation:
with the CardGate plug-ins it's easy.

To offer the payment method(s) of your choice on your workshop, you require a plug-in. CardGate has a plug-in available for nearly every webshop system. A fast and convenient solution to your needs. All it takes is a few steps to install the payment method of your choice on your webshop. Have you developed your own webshop? Then use our API or Clientlib on GitHub.

Download the high resolution logos of all offered payment methods to add a professional look & feel to the payment page of your webshop.

Select your webshop system
  • CS.Cart
  • Drupal Commerce
  • Drupal Ubercart
  • Event Espresso
  • Magento
  • OpenCart
  • osCommerce
  • PrestaShop
  • Umbraco
  • VirtueMart
  • WHMCS
  • WooCommerce
  • WP e-Commerce
  • X-Cart
  • xtCommerce
  • ZenCart
Select version
OpenCart
  • OpenCart 3.x
  • OpenCart 2.3
  • OpenCart 2.2
  • OpenCart 1.5.x
Information

This plugin works with OpenCart Version 3.x

This plugin works with OpenCart Version 2.3

This plug-in works with OpenCart version 2.x

This plug-in works with OpenCart version 1.5.x

xtCommerce
  • xtCommerce
Information

This plug-in works in xtCommerce 4 and xtCommerce 5

WP e-Commerce
  • WP e-Commerce
Information

This plug-in works with WP e-Commerce version 3.8.9.x to 3.8.12.x

WHMCS
  • WHMCS
Information

This plug-in works with WHMCS version 5.x.x and WHMCS version 6.x

X-Cart
  • X-Cart
Information

This plug-in works with X-Cart version 4.4.0 to 4.7.x

ZenCart
  • ZenCart
Information

This plug-in works with ZenCart version 1.3.7.1 to 1.5.x

VirtueMart
  • VirtueMart 3.0
  • VirtueMart 2.0
Information

This plug-in works with VirtueMart version 3.0.0 - 3.0.18 with the Joomla versions 2.5, 2.6 and 3.x

This plug-in works with VirtueMart version 2.0 or higher with the Joomla versions 1.5, 1.6, 1.7, 2.5 and 2.6

Umbraco
  • Umbraco
Information

This plug-in works with Umbraco / Merchello

PrestaShop
  • PrestaShop 1.7.x
  • PrestaShop 1.6.x
  • PrestaShop 1.5.x
  • PrestaShop 1.4.x
Information

This plug-in works with PrestaShop version 1.7.x

This plug-in works with PrestaShop version 1.6.x

This plug-in works with PrestaShop version 1.5.x

This plug-in works with PrestaShop version 1.4.x

osCommerce
  • osCommerce 2.3.x
  • osCommerce 2.2.x
Information

This plug-in works with osCommerce version 2.3.x

This plug-in works with osCommerce version 2.2.x
Tested on osCommerce version 2.2 RC2

WooCommerce
  • WooCommerce 3.x
  • WooCommerce 2.x
  • WooCommerce 1.6.5
Information

This plug-in works with WooCommerce version 3.x

This plug-in works with the WooCommerce versions stated and WordPress version 3 or higher.
Tested on WordPress version 3.1.0 - 4.5.7, WooCommerce version 2.1.0 - 2.6.14, WooCommerce subscriptions version 1.5.12 - 2.0.16

This plug-in works with WooCommerce version 1.6.5 and WordPress version 3 or higher

Magento
  • Magento Commerce 2.x
  • Magento Commerce 1.x
Information

This plug-in works with Magento Commerce 2.0 up till version 2.2.x

This plug-in works with Magento Commerce version 1.7 to 1.9.3.x

Event Espresso
  • Event Espresso 3.1.36.4.L
Information

This plug-in works with WordPress version 3 or higher and Event Espresso version 3.1.36.4.L or higher

Drupal Ubercart
  • Drupal 7 Ubercart
  • Drupal 6 Ubercart
Information

This plug-in works with Drupal version 7.x and makes use of Ubercart version 3.x

This plug-in works with Drupal version 6.x and makes use of Ubercart version 2.6

Drupal Commerce
  • Drupal 7 Commerce
Information

This payment module works with Drupal version 7.x and makes use of Commerce version 1.x

CS.Cart
  • CS-Cart 4.4.x - 4.7.x
Information

This plug-in works with CS-Cart version 4.4.3 and higher.

Developer

Do you want to download logos or become our partner?
Would you rather use our API or Clientlib?
Then click on the button below to visit our developer page.

Questions? Call now, we look forward to help you.
+31 88 12 62 888