Snel en eenvoudig installeren:
met de plug-ins van CardGate is het zo gepiept.

Om de betaalmethode(n) van jouw keuze op je webshop te kunnen aanbieden heb je een plug-in nodig. CardGate heeft voor bijna elk webshop-systeem een plug-in beschikbaar. Daarmee kun je snel en eenvoudig aan de slag. In een handomdraai staat elke betaalmethode die je maar wilt op jouw webshop. Heb je zelf je eigen webshop ontwikkeld? Maak dan gebruik van onze API of Clientlib op GitHub.

Om de betaalpagina van jouw webshop helemaal af te kunnen maken met een professionele look & feel, kun je bij ons de high res logo’s downloaden van alle aangeboden betaalmethoden.

Kies je webshopsysteem
  • Shopify
  • CS.Cart
  • Drupal Commerce
  • Drupal Ubercart
  • Event Espresso
  • Magento
  • OpenCart
  • osCommerce
  • PrestaShop
  • Umbraco
  • VirtueMart
  • WeFact
  • WHMCS
  • WooCommerce
  • WP e-Commerce
  • X-Cart
  • ZenCart
Selecteer versie
Shopify
  • Shopify
Informatie

Deze plug-in is geschikt voor Shopify.

Drupal Commerce
  • Drupal 7 Commerce
Informatie

Deze plug-in is geschikt voor Drupal versie 7.x en maakt gebruik van Commerce versie 1.x

Umbraco
  • Umbraco
Informatie

Deze plug-in is geschikt voor Umbraco / Merchello

ZenCart
  • ZenCart
Informatie

Deze plug-in is geschikt voor ZenCart versie 1.3.7.1 tot 1.5.x

WP e-Commerce
  • WP e-Commerce
Informatie

Deze plug-in is geschikt voor WP e-Commerce versie 3.8.9.x tot 3.8.12.x

WooCommerce
  • WooCommerce 2.x
  • WooCommerce 1.6.5
Informatie

Deze plug-in is geschikt voor onderstaande versies:
WordPress versie 3.1.0 - 4.5.7, WooCommerce versie 2.1.0 - 2.6.14, WooCommerce subscriptions versie 1.5.12

Deze plug-in is geschikt voor WooCommerce versie 1.6.5 met WordPress versie 3 of hoger

WeFact
  • WeFact
Informatie

Deze plug-in is geschikt voor WeFact versie 3.3.0 of hoger

VirtueMart
  • VirtueMart 3.0
  • VirtueMart 2.0
Informatie

Deze plug-in is geschikt voor VirtueMart versie 3.0 of hoger met de Joomla versies 2.5, 2.6 en 3.x

Deze plug-in is geschikt voor VirtueMart versie 2.0 of hoger met de Joomla versies 1.5, 1.6, 1.7, 2.5 en 2.6

PrestaShop
  • PrestaShop 1.7.x
  • PrestaShop 1.6.x
  • PrestaShop 1.5.x
  • PrestaShop 1.4.x
Informatie

Deze plug-in is geschikt voor PrestaShop versie 1.7.x

Deze plug-in is geschikt voor PrestaShop versie 1.6.x

Deze plug-in is geschikt voor PrestaShop versie 1.5.x

Deze plug-in is geschikt voor PrestaShop versie 1.4.x

osCommerce
  • osCommerce 2.3.x
  • osCommerce 2.2.x
Informatie

Deze plug-in is geschikt voor osCommerce versie 2.3.x

Deze plug-in is geschikt voor osCommerce versie 2.2.x
Getest met osCommerce versie 2.2 RC2

OpenCart
  • OpenCart 2.3
  • OpenCart 2.2
  • OpenCart 1.5.x
Informatie

Deze plug-in is geschikt voor OpenCart versie 2.3

Deze plug-in is geschikt voor OpenCart versie 2.0-2.2

Deze plug-in is geschikt voor OpenCart versie 1.5.x

Magento
  • Magento Commerce 1.x
Informatie

Deze plug-in is geschikt voor Magento Commerce versie 1.7 tot 1.9.2.2

Drupal Ubercart
  • Drupal 7 Ubercart
  • Drupal 6 Ubercart
Informatie

Deze plug-in is geschikt voor voor Drupal versie 7.x en maakt gebruik van Ubercart versie 3.x

Deze plug-in is geschikt voor Drupal versie 6.x en maakt gebruik van Ubercart versie 2.6

Event Espresso
  • Event Espresso 3.1.36.4.L
Informatie

Deze plug-in is geschikt voor WordPress versie 3 of hoger met Event Espresso versie 3.1.36.4.L of hoger

CS.Cart
  • CS-Cart 4.4.x - 4.5.x
Informatie

Deze plug-in is geschikt voor CS-Cart versie 4.4.3 +

X-Cart
  • X-Cart
Informatie

Deze plug-in is geschikt voor X-Cart versie 4.4.0 tot 4.7.x

WHMCS
  • WHMCS
Informatie

Deze plug-in is geschikt voor WHMCS versie 5.x.x en WHMCS versie 6.x

Developer

Wil je logo’s downloaden of partner worden?
Zou je liever onze API of Clientlib willen gebruiken?
Bezoek dan onze developer-pagina via onderstaande knop.

Vragen? Bel gerust, wij staan altijd voor je klaar.
088 12 62 888